Results 1 to 14 of 14

Thread: Map has no nodes?! HELP!

  1. #1

    Map has no nodes?! HELP!

    Hey i've been working on my new map and after compiling it, it first says "map has no worldspawn" so from looking online I managed to get around and add this entity back, but I compile it again and it now says "map has no nodes", though I have tried looking online for "map has no nodes", only a few sites come up on google, but after finding the website(s) and open them up, they don't give anyone the answer, they just say try a different forum because no one knows. Can anyone help me? I tried copying and pasting my map into a new map and it still says the same thing. I don't want to have to do all that work over again! :angry: Thanks.

    -Wizman

  2. #2
    I found my problem, the term "map has no nodes" means there were no "real" brushes in my map. In the editor, all the brush's outlines were the color "green". Now I just added another another brush and now the outlines of my new brush looks like the color "black". After I compile it, it only displays my new brush that I just created?! Here comes my next problem.... Can anyone help me out? How do I make my old blocks turn "black" so they're visible again?

    -Wizman

  3. #3
    hehehe....the fun has just begun for you....it is a very frustrating path indeed my padawan <<<<--(what kinda gay word is padawan ?)

    try searching for texturing, you will need to re-texture the brushes. OR go here and do this from scratch...ok ? http://swat-clan.com/marko/forums/viewtopic.php?t=1043

    ( I have encountered 5000 headaches in 2 months of mapping. Especially when I load a map and entities leak 1 minute but not the next but then they do the next and then>> the random...no show in game errors. WOW man, get a bottle of stomach medicine and kick back...it's a wild ride !!!!) :clap:
    [beatboxes] my name be e.b. and played E.T. when I had time and this was my ryhme [/beatboxes]

  4. #4
    Already tried retexturing, but it didn't work, got any other suggestions?

  5. #5
    Tapir Stalker
    Join Date
    Jan 2004
    Location
    Philadelphia, PA, USA
    Posts
    517
    Most Recent Awards:

    Er, a screenshot might be nice... it seems to me like you have something filtered off, perhaps?

    Go to "View>>Filter" and make sure nothing is checked.

    Also, it *sounds* as if you might be making your brushes into some sort of entities. When you create the brushes, what do you do with them? Just press esc and deselect them or do you change them into func_groups or func_constructibles or what?

  6. #6
    Sorry, try this link.

    http://wznserver.freefronthost.com/images/sample2.JPG

    No filters checked... and I don't make them into func_group or func_constructible entities...., any other suggestions...? oke:

  7. #7
    image link or something?.?.?........try re-sizing dude. NOT too BIG !!!!!! make it 300x400 or something. or gives' a link to a webpage with a bigger one.......
    [beatboxes] my name be e.b. and played E.T. when I had time and this was my ryhme [/beatboxes]

  8. #8
    I just re-edited my posting above^

  9. #9
    DOES ....NOT.... WORK.... DUDE
    [beatboxes] my name be e.b. and played E.T. when I had time and this was my ryhme [/beatboxes]

  10. #10
    Here, try this link: http://wznserver.freefronthost.com - It has my screenshot directly on the page. Sorry for the inconvience before, I guess my hosting provider doesn't allow hotlinking.

  11. #11
    click VIEW->SHOW->SHOW NAMES

    tell us what the green shapes are labeled as

    Also try to select the shape and then click SELECTION -> UNGROUP ENTITY.

    ----I am out of ideas at this point...try those things.
    [beatboxes] my name be e.b. and played E.T. when I had time and this was my ryhme [/beatboxes]

  12. #12
    Tapir Stalker carnage's Avatar
    Join Date
    Oct 2004
    Location
    Nottingham
    Posts
    1,758
    Most Recent Awards:

    i think the reason your compile says cant find worldspwan is beacuse you simple have non, by defult worldspawn is black lines, i have had this problem before, i think i presses a key by accident or something thay changed what kind of brushes i was drawing, when i compiled only half my maps was there

    select all the green bits and give the key value... class - worldspawn

  13. #13
    I think carnage is right: this might explain the fact why your map doesn't create any leaf-nodes during it's compile....

  14. #14
    i had the same problem just now...select the outside walls and make them structure...werkd for me :clap:


    lol just noticed the last date posted...think ima little late

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •