Results 1 to 6 of 6

Thread: Start up too large

  1. #1
    Junior Member
    Join Date
    Jun 2017
    Posts
    21

    Start up too large

    Hi

    I am an old Wolfenstein player returning after many years.

    I am attempting to run the game on my mac as a partition in windows 10.

    I have a 27inch monitor, current resolution set to 3200 x 1800.

    When i open the game, the game is magnified to the bottom left corner. I can't put my alias in to create and go into main. It won't let me change resolution at this stage.

    Can someone help, please?

    Thanks in advance.

    Percy

  2. #2
    Senior Member WuTangH's Avatar
    Join Date
    Jan 2012
    Location
    Seas of cheese
    Posts
    139
    Most Recent Awards:

    Re: Start up too large

    So, I did some tests about this.. It looks like autoexecs, or .exe shortcuts with parameters dont change resolution of the 1st screen..
    I guess you have to create a profile manualy then.

    This is how I got to main menu:
    • Go in W:ET/etmain folder, and create a new folder called profiles
    • In this profiles folder, create a .txt file and rename it to defaultprofile.dat
    • Open defaultprofile.dat in a text editor, and write your profile name inside two " " ... for example "PercyP" ..Just simply write it on 1st line, without anything else.
    • Save the changes
    • Start the game. You should now skip the "welcome screen" and go right into Main Menu, and the game should have generated a new config in profiles folder.

    However, you will still have the basic game resolution. But now you can edit your newly created config file.
    Go in profiles/percyp/ and open etconfig.cfg
    Search for these settings and change them like this, or whatever else you want. But other settings might end up just like the basic settings
    Code:
    seta r_mode -1
    seta r_customheight 1800
    seta r_customwidth 3200
    PS: maybe theres much easier way to go into Main menu that I dont know about

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Posts
    21

    Re: Start up too large

    Thank you. I appreciate your effort in helping me.

    I have followed the steps you suggested. However, there is no config file created after the first steps.

    Therefore, i created my own folder and a config file with the code above in it.

    It skips the main screen but doesn't change the resolution.

    :

  4. #4
    Senior Member WuTangH's Avatar
    Join Date
    Jan 2012
    Location
    Seas of cheese
    Posts
    139
    Most Recent Awards:

    Re: Start up too large

    If you manage to write into console in game even with bad resolution, you can try to do it through there.
    Remember then that you have to do /vid_restart after these 3 commands.
    Code:
    /r_mode -1
    /r_customheight 1800
    /r_customwidth 3200
    /vid_restart

  5. #5
    Junior Member
    Join Date
    Jun 2017
    Posts
    21

    Re: Start up too large

    Thanks again.

    It seems to change the resokution of the console but no the actual ET interface.

    maybe i am doing it wrong? :|

  6. #6

    Re: Start up too large

    If i am not mistaken, you probably have to click that checkbox in the properties of the executable file to run it in proper scaling.
    CZ9vZc7.png

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •