Results 1 to 3 of 3

Thread: W:ET and Windows 8.1: FPS drop

  1. #1
    Junior Member
    Join Date
    Jul 2017
    Posts
    1

    W:ET and Windows 8.1: FPS drop

    Hi,

    I installed W: ET on my PC (AMD E1-1500 APU with Radeon HD Graphics 1.48 GHz, 4 GB RAM, 64-bit). The operating system is Windows 8.1 Currently, using a good cfg for fps (and also Razor Cortex), I can reach a maximum of 60 fps in closed spaces and an average of 35-40 fps in open spaces (not stable, fluctuating between 30-60).
    By installing Windows XP, could I have any improvements?
    Thank you,

    rEn

  2. #2

    Re: W:ET and Windows 8.1: FPS drop

    Could you try and set /r_primitives to 2 and see if that works?

    open console (either with the key underneath Esc or with [~])
    write "/r_primitives 2"
    press enter
    close console

    Cheers

  3. #3
    #360NoscopeHeadshot ronboy's Avatar
    Join Date
    May 2010
    Location
    United States of America
    Posts
    1,341
    Most Recent Awards:

    Re: W:ET and Windows 8.1: FPS drop

    Quote Originally Posted by KeMoN View Post
    Could you try and set /r_primitives to 2 and see if that works?

    open console (either with the key underneath Esc or with [~])
    write "/r_primitives 2"
    press enter
    close console

    Cheers
    I see quite a few players that have this issue with Rtcw too. The cause has been directly linked to AMD graphics cards and their associated drivers.

    When I switched to a NVidia card, I no longer needed to use the primitives workaround for myself. That's why I recommend a NVidia card to anyone that wants to play both old and new games.


    RTCW SP Mapper

    My website:
    http://mikebwolf.wix.com/ronboyproductions

    Blogspot site with reviews of recent Rtcw Sp Maps: http://ronboyreviews.blogspot.com/

    My Mod DB page

    My playthroughs on Youtube

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •