Results 1 to 2 of 2

Thread: I can't even play :(

  1. #1

    I can't even play :(

    I just downloaded the game and I can't even create an account. It keeps saying I'm not connecting, but I know it's not a problem with my internet. I've tried restarting the app and my iPad but nothing changes. I really just want to play this game but this is really making it impossible. Please help! -Max

  2. #2
    Tapir Stalker tinker's Avatar
    Join Date
    Jul 2012
    Most Recent Awards:

    Re: I can't even play :(

    Hey Max

    sorry to hear that

    It's hard to give you usefull advice here with so little information

    If you have the time, post us everything you have (which iPad, which iOS, screenshots of the error-messages ....)
    does it only occur with Rad Soldiers, or other games as well?
    have you tried using a different internet/hotspot/wifi/whatever ? some connections block certain games/apps/devices due to something that triggers the firewall....
    and everything else you consider usefull for this matter

    and we will try to help you

    you should send all this stuff directly to warchest as well

    go to --> support

    you can send a support- request directly there, it is more likely that they can help, but may take some time
    but maybe you are lucky and someone here in the forum had the same issue and can help you there

    hope to see you soon in-game

    with friendly regards
    tinker  0426
    Tapir Cola. Best since 2012


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts