Results 1 to 10 of 10

Thread: Invalid Guid error

  1. #1

    Invalid Guid error

    Hey, me and a friend of mine wanted to go back to Wolfenstein. So we downloaded wolfenstein and patched it for 2.60. But when we try to enter a server we always get Invalid Guid error. We have punkbuster on. And on some servers it says for us to type some thing like /pb_keyreg . We did that and does nothing.

    We also tried /pb_myguid and it appeared Guid=?
    We also tried updating punkbuster manually which resulted on we not being able to enter our game at all.

    So we are out of optoins here.

    Is there a fix for this or something?

    I have Windows 7 and my friend has windows XP, if this helps.

  2. #2

    Re: Invalid Guid error

    Visit http://etkey.org, and download the "PB Installer with automatically ETKEY generation" Directlink: http://wolffiles.de/filebase/ET/Tool...And_KeyGen.zip
    This should solve the problem for XP and Win7

  3. #3

    Re: Invalid Guid error

    Wow! It works! Thanks man! I missed this game!

  4. #4

    Re: Invalid Guid error

    go to: etkey.org download the etkey. to your etmain directory,
    example-> C:\programfiles\wolfenstein\etmain

    thats it. problem solved.

    start et and shoot em up.

  5. #5

    Re: Invalid Guid error

    @THEBOSSHOSS: This works only for XP and before, neither for Vista nor for Win7.

  6. #6

    Re: Invalid Guid error

    Well now the copy paste issue into you're etmain trick don't work some time's.
    You are better to do the other one at www.etkey.org. this one.. http://wolffiles.de/filebase/ET/Tool...And_KeyGen.zip
    Just tell it where your et wolf is installed. It will do the rest. Be sure tho to restart your machine before playing the game after install.

    Windows 7 requires a port open for punkbuster system "K" to talk to other hosts. So just "running as a admin" will not work in windows 7 all the time depending on your version of windows 7.

    This can be done thru windows 7 fire wall options.. just go there and click "allow program" -- tell the windows 7 firewall where et wolf is installed.
    click add... then check to see if its in the allowed programs list. If it is then your done. Close that off and restart your machine so the settings will save in hard memory.. then you will be set when you play et wolf next time.

    {note that: punkbuster even tho isnt turn on will still be used by et when talking to a host during hand shake}

  7. #7

    Re: Invalid Guid error

    Quote Originally Posted by THEBOSSHOSS View Post
    go to: etkey.org download the etkey. to your etmain directory,
    example-> C:\programfiles\wolfenstein\etmain

    thats it. problem solved.

    start et and shoot em up.
    This worked for me!
    Last edited by Runeforce; 4th Mar 2012 at 14:42.
    "Your bręking me hard!"

  8. #8

    Re: Invalid Guid error

    Quote Originally Posted by GIXLORDGIX View Post
    Well now the copy paste issue into you're etmain trick don't work some time's.
    You are better to do the other one at www.etkey.org. this one.. http://wolffiles.de/filebase/ET/Tool...And_KeyGen.zip
    Just tell it where your et wolf is installed. It will do the rest. Be sure tho to restart your machine before playing the game after install.

    Windows 7 requires a port open for punkbuster system "K" to talk to other hosts. So just "running as a admin" will not work in windows 7 all the time depending on your version of windows 7.

    This can be done thru windows 7 fire wall options.. just go there and click "allow program" -- tell the windows 7 firewall where et wolf is installed.
    click add... then check to see if its in the allowed programs list. If it is then your done. Close that off and restart your machine so the settings will save in hard memory.. then you will be set when you play et wolf next time.

    {note that: punkbuster even tho isnt turn on will still be used by et when talking to a host during hand shake}
    PnkBstrK is a driver and doesn't need a port open, and there is no difference between running as admin on any edition of Windows 7, it always functions the same.

    Also PB isn't used upon handshake to a server, server/client doesn't require PB at all to start/connect/handshake/play.

    EDIT: Ah I just saw who posted that crap, makes perfect sense now.

  9. #9

    Re: Invalid Guid error

    OK umm... i tried to install stuff nd everything but then still says that GUID Error -.- and also i cant change my resolution o.- if i try to change then it says this NV distance fog: disabled
    Initializing Shaders
    ----- finished R_Init -----
    Resolving etmaster.idsoftware.com
    etmaster.idsoftware.com resolved to ***.***.**.**:*****
    RE_Shutdown( 1 )
    Shutting down OpenGL subsystem
    ...wglMakeCurrent( NULL, NULL ): success
    ...deleting GL context: success
    ...releasing DC: success
    ...destroying window
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL
    Hunk_Clear: reset the hunk ok
    ----- Initializing Renderer ----
    -------------------------------
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
    ...setting mode 8: 1280 1024 FS
    ...using desktop display depth of 32
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...created window@3,22 (1286x1052)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...59 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 2 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    ...WARNING: fullscreen unavailable in this mode
    ...setting mode 8: 1280 1024 FS
    ...using colorsbits of 16
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...window already present, CreateWindowEx skipped
    Initializing OpenGL driver
    ...WARNING: fullscreen unavailable in this mode
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

  10. #10

    Re: Invalid Guid error

    Quote Originally Posted by SW4T View Post
    GLW_StartOpenGL() - could not load OpenGL subsystem
    update your GPU Drivers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •