Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 47

  Click here to go to the first staff post in this thread.   Thread: Fix For AllocRenderModel Crashes

  1.   Click here to go to the next staff post in this thread.   #21

    Re: Fix For AllocRenderModel Crashes

    From what I'm seeing, server config conflicts are unlikely to be the cause here, since the crash can be reproduced in Solo.

  2. #22

    Re: Fix For AllocRenderModel Crashes

    Quote Originally Posted by incin View Post
    As do I so let me know if you fix it because im in the same boat as you....
    If you have a vds as well, try doing it the way i described with just a bat file. I get no crashes now.

  3. #23

    Re: Fix For AllocRenderModel Crashes

    The only problem pickel is that mine is managed so i dont have access to the bat files.

    -Crispy I really hope you guys find the solution soon I really enjoy brink and it would be great if our server would stop crashing. P.S. Its great to see the devs on here actually caring unlike some other games ive played.

  4. #24

    Re: Fix For AllocRenderModel Crashes

    Quote Originally Posted by incin View Post
    The only problem pickel is that mine is managed so i dont have access to the bat files.

    -Crispy I really hope you guys find the solution soon I really enjoy brink and it would be great if our server would stop crashing. P.S. Its great to see the devs on here actually caring unlike some other games ive played.
    I'm in the same boat. I actually have canceled my rented server due to the AllocRender Model crash. Pickerd and myself have went back and forth trying damn near everything with no solution. I know he is using a custom.cfg or was, but I have actually reverted back to a base config with no custom settings except for the log file.

    Sadly, Branzone(My host) has been unable to identify the issue either. They have some servers that run for 10-12 hours crash free, and then others that crash in minutes. Sadly I'm the later.

    Anti just posted an official statement about the server.cfg as a sticky. Taking his advice would be my only suggestion, but as I've said, I did this already with no luck.
    Last edited by Apophus; 15th May 2011 at 23:50.

  5. #25

    Re: Fix For AllocRenderModel Crashes

    any news crispy?

  6. #26

    Re: Fix For AllocRenderModel Crashes

    Branzone just migrated my server to another host. This time 2k3 x64, less than 5 minutes after the migration I get this:

    ********************
    FATAL ERROR: AllocRenderModel called from a different thread for 'animations/items/ammopack/world/ammopack_world.staticmodel'
    ********************
    Shutting down OpenGL subsystem
    ...releasing DC
    ...shutting down QGL

  7. #27

    Re: Fix For AllocRenderModel Crashes

    Tons of clients reporting crashes,

    all with this error
    FATAL ERROR: AllocRenderModel called from a different thread for ''

  8. #28

    Re: Fix For AllocRenderModel Crashes

    I am having the same problems running more than 1 instance on my servers
    1st server is 2003 32bit dl140 G2 dual 2.8 xeons
    2nd server is 2008 64 bit dl140 G3 dual 1.6 xeons (I tried moving it to X86 folder)
    both servers on diferent hostings
    No extra configs just default with diferent ports. in the .bat

  9. #29

    Re: Fix For AllocRenderModel Crashes

    Anyone found a fix for this yet? Are we stuck here?

  10. #30

    Re: Fix For AllocRenderModel Crashes

    This is obviously a big problem since this thread has received over 1500 views... its too bad that this hasn't been fixed, since I have had this problem since day 1....

  11. #31
    Long Time ETQW Player The-Crow's Avatar
    Join Date
    May 2011
    Location
    Australia
    Posts
    23
    Most Recent Awards:

    Re: Fix For AllocRenderModel Crashes

    Still no solution ?

    My server is getting almost no traffic now in the last 2 days (I can join it fine and I get the odd player here or there but before i was getting 10-12 most if the time), it was quite busy before that but dedicated server would crash 2-3 times a day so I am guessign my server has a bad reputation now.
    "It is by caffeine alone I set my mind in motion. It is by the beans of Java that thoughts acquire speed, the hands acquire shaking, the shaking becomes a warning. It is by caffeine alone I set my mind in motion."

  12. #32

    Angry Re: Fix For AllocRenderModel Crashes

    Iv taken my 4 servers down. was sick of servers crashing every couple of hours and no sound in some Maps in game is just stupid shame it was looking Good

  13. #33

    Re: Fix For AllocRenderModel Crashes

    I have also stopped my server, and canceled it from the host. Sad really. Wouldn't be as sour about it if we actually had some form of response about a resolution or at least a confirmation that the problem has been found and is being fixed. Reminds me of Warhammer Online's nightmare.

  14. #34

    Re: Fix For AllocRenderModel Crashes

    Same here...VDS from NFO...

    I thought these server crashes were actually Windows rebooting after updates or steam doing updates.

    We scrim so much a pub is back seat right now.

    Thanks for the information and I'll post some results from us testing out multiple pubs with batch vs. default configs vs. custom config.


  15. #35

    Re: Fix For AllocRenderModel Crashes

    So does everyone with this problem have a vds from nfo?

  16. #36

    Re: Fix For AllocRenderModel Crashes

    No. It's not the VDS from NFO. They are rock solid. This is happening across the board.

    Only thing to suggest from me is:

    Make sure current Net Framework, C++ and DirectX's are installed.

    Use the bat file with a simple command line (back it up as checking for updates thru hlds overwrites it. ty for that SD. I love having to re-enter the bat file details EVERY time I check for a DS update)

    and hope for the best. I still am getting crashes, just not as often. Im very much hoping SD is still committed to helping us out. Im hoping PC sales aren't getting overshadowed by console sales and putting us on the back burner.

  17. #37

    Re: Fix For AllocRenderModel Crashes

    Well just had the patch installed to my server and it still crashes. This is just pathetic. It cant even last more then 10 minutes at times.

  18. #38
    Long Time ETQW Player The-Crow's Avatar
    Join Date
    May 2011
    Location
    Australia
    Posts
    23
    Most Recent Awards:

    Re: Fix For AllocRenderModel Crashes

    Just had one of these after a user hijacked the server (I usually have hijack turned off but its on at the moment for testing) I actually had been AllocRenderModel Crash free for over a week until today......

    I am pretty much resigned to taking my Brink server down at this point, if nothing changes in the next week or so I will pull it down unless I get sick of restarting it in which case I will pull it down earlier.
    "It is by caffeine alone I set my mind in motion. It is by the beans of Java that thoughts acquire speed, the hands acquire shaking, the shaking becomes a warning. It is by caffeine alone I set my mind in motion."

  19. #39

    Re: Fix For AllocRenderModel Crashes

    still happens to my server after the patch too

  20.   This is the last staff post in this thread.   #40

    Re: Fix For AllocRenderModel Crashes

    I'd like to speak to someone who can reliably produce these crashes to get more info. It must be someone who's having them at very high frequency. Send me a Private Message if that describes your situation.

    Please don't send me a PM if you're having the crashes 'randomly' or low frequency.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •