Page 8 of 8 FirstFirst ... 6 7 8
Results 141 to 144 of 144

Thread: Enemy Territory gets mysterious lag (with dual-core)

  1. #141
    Junior Member
    Join Date
    Aug 2010
    Royal Leamington Spa - UK
    Most Recent Awards:

    Re: Enemy Territory gets mysterious lag (with dual-core)

    ill give that a try thanks guys.

  2. #142

    Talking Re: Enemy Territory gets mysterious lag (with dual-core)

    check your firewalls and antyvirs - best way is to disable those during gameplay

    you might want to check lil soft called PBPrior, watch out for infected ones tho!!!

    it is very hard to determine ping problems not being physically infront of "affected" pc
    it was looong hours of browsing searching and experimenting for me...

    try to type also those for a ping improvement(?):
    snaps 40
    rate 25000
    cl_maxpackets 60
    pb_sleep 500
    pb_security 0
    pb_system 0

  3. #143

    Re: Enemy Territory gets mysterious lag (with dual-core)

    +1 for disabling threaded optimisation for fixing the lag
    Dman aka Demanufacturer
    Tech Specs (for reference, not epeen) - i7 4770K, GTX780, 32GB RAM, Onboard Sound, Win8 Pro x64

  4. #144

    Re: Enemy Territory gets mysterious lag (with dual-core)

    Same here in 2018. I have this issue since 2010, when I bought a new computer (dual core) and upgraded XP to Win7. I have lost instantly 15-20% acc and my pro gaming carrier ended there. I suspected it is mouseaccel, because mouse movement feels weird too, but none of the accelfixes worked and buying a new mouse did not help either. I bought a totally new computer since then, but it did not change anything, ET is still unplayeable. Ofc. I can still play mortar, rifle and fieldops on pub just for fun. I suspect now that this is some kind of input lag. Sometimes by close fights I hear the enemy from a different direction than I have on the screen, when I turn around fast, so the sound and the screen are maybe 1-200 ms out of sync. I use to follow the sound, that way I can find the hitbox sometimes. Disabling threaded optimization or anything else config related did not help either. I had the exact same settings on the old single core computer with XP and it was just fine without vsync. Now I have tearing and this input lag stuff too. I usually got 2hs before I can see anybody on the screen. I tried it out on Fedora once, it was a lot better if I remember well, but I am not sure. In don't want to change my desktop to Linux, at least not for now.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts