Page 2 of 8 FirstFirst 1 2 3 4 ... LastLast
Results 21 to 40 of 145

Thread: Enemy Territory gets mysterious lag (with dual-core)

  1. #21
    Quote Originally Posted by murka10
    maxpacets limit is 100
    Maxpackets

  2. #22
    Maybe this will help (from http://www.amd.com/us-en/Processors/..._13118,00.html)

    AMD Dual-Core Optimizer - The AMD Dual-Core Optimizer can help improve some PC gaming video performance by compensating for those applications that bypass the Windows API for timing by directly using the RDTSC (Read Time Stamp Counter) instruction. Applications that rely on RDTSC do not benefit from the logic in the operating system to properly account for the affect of power management mechanisms on the rate at which a processor core's Time Stamp Counter (TSC) is incremented. The AMD Dual-Core Optimizer helps to correct the resulting video performance effects or other incorrect timing effects that these applications may experience on dual-core processor systems, by periodically adjusting the core time-stamp-counters, so that they are synchronized.

    http://www.amd.com/us-en/assets/cont...ties/Setup.exe
    Mr.Mxyzptlk

  3. #23
    Quote Originally Posted by Mr.Mxyzptlk
    Maybe this will help (from http://www.amd.com/us-en/Processors/..._13118,00.html)

    AMD Dual-Core Optimizer - The AMD Dual-Core Optimizer can help improve some PC gaming video performance by compensating for those applications that bypass the Windows API for timing by directly using the RDTSC (Read Time Stamp Counter) instruction. Applications that rely on RDTSC do not benefit from the logic in the operating system to properly account for the affect of power management mechanisms on the rate at which a processor core's Time Stamp Counter (TSC) is incremented. The AMD Dual-Core Optimizer helps to correct the resulting video performance effects or other incorrect timing effects that these applications may experience on dual-core processor systems, by periodically adjusting the core time-stamp-counters, so that they are synchronized.

    http://www.amd.com/us-en/assets/cont...ties/Setup.exe
    I think he's already tried that:-

    -Experimented with a load of different processor stuff (drivers, dual-core optimizer etc)
    R.I.P #zero.gaming,#beerclan



    Have a good time, ALL the time.

  4. #24
    Yes, I have both the required drivers for the processor and the Dual-Core optimizer installed as I mentioned in my first post.

    What comes to maxpackets, changing the cl_maxpackets only has a very marginal effect on my lag as the ping changes according to it => lag feels a bit smaller.

    The problem isn't about the screen / screen settings either. I have a rather old 17" CRT screen which for sure doesn't offer the best resolutions with the best refresh rates but the same screen has worked for me fine ever since I got it. I don't have vertical sync on so it's not effecting my fps. And I'd like to mention once again that the problem has nothing to do with my Fps / ping. Both matters seem to be totally unlinked to this problem.

    And about the forum thingie, I thought it could be worth the effort to register to the "big ET forum" just to see if they could provide some help, too. Afterall it's only for ET as this one is for SD in general.

    Thanks for the good tips so far, but unfortunately none has worked yet.

  5. #25
    The "big ET forum" will probably give you all the same answers, we ain't any smarter over there, but try self hosting in etpro and see if lag still occurs. I seem to remember something like this with a couple people on the etpro forums a while back
    Quote Originally Posted by MistaSparkle View Post
    and every time Nail comes in and ruins it

  6. #26
    I've seen a number of people complain about "bullet lag" which they claim isn't related to FPS and doesn't show up on the lagometer.

    I have trouble seeing what could cause this, since those cover pretty much all the factors involved :?
    :nag:=:tapir:?:beer:::moo:;

  7. #27
    SCDS_reyalP : could be similar "bullet lag". As I earlier mentioned, everything else except bullets work nice. Fps is nice and stable and I see no highs/lows in the lagometer while shooting. My best guess is still that it has something to do with the dual-core technical thingies.

    I tried to host an local Etpro server, but it seems to be missing some paks or something. So I assume there's some files I'd need to download in order to get the server running for me to test it?

    Edit: the drivers are a rather big factor in all computer things so I will start some hard-core driver testing this evening to see if any driver combinations give better results.

  8. #28
    Quote Originally Posted by Irra
    I tried to host an local Etpro server, but it seems to be missing some paks or something. So I assume there's some files I'd need to download in order to get the server running for me to test it?
    http://etpro.anime.net/download.html

    Is the gun sound in sync with the muzzle flash?
    Spoof|EFG
    Part of the borg collective.

  9. #29
    The gun sound is in sync with the muzzle flash, but the sound which comes when the bullet hits the wall is late enough for me to recognize the firing sound and the sound from the wall as two separate sounds. Usually this delay should be rather small but it isn't.

    Edit: downloaded the Etpro files and set up a server : I had no lag when testing the map. Although the ping being zero effects it a lot.

  10. #30
    I use a program called RunFirst to make sure ET.exe starts with the affinity to only 1 core. Otherwise it runs like poop.
    Who in this house know about the quake? I mean really? Really?

  11. #31
    Quote Originally Posted by Irra
    The gun sound is in sync with the muzzle flash, but the sound which comes when the bullet hits the wall is late enough for me to recognize the firing sound and the sound from the wall as two separate sounds. Usually this delay should be rather small but it isn't.
    Same with me (I was the one who posted on the ETPro forums using Digs account)...

    I don't have a dual core though. Best of luck to the OP in sorting out this issue.

  12. #32

    sven here

    dude i have just the same problem as you did you fixed it already ??:s its realyy ****ed up i cant do **** like this 4 montsh ago with my other pc i didnt had this now i have dual core and i have this weird bullet lagg its treu what you say your bullets dont seem to hit at the right time and ya cant shoot good headshots with it and then its like other people are lagging but its just yourself answer me back plz

  13. #33
    Reflex, unfortunately I haven't found an answer to this problem yet. To be honest, I have quit trying it for a while because I got so damn frustrated. Tried like everything but with no results... I'll let you know for sure if I ever find a solution for this as I do know how frustrating it is :|

  14. #34
    Fire Team Alpha mortis's Avatar
    Join Date
    Jan 2005
    Location
    NorCal, USA
    Posts
    1,191
    Most Recent Awards:

    I have exhausted all my ideas on this subject. I have a dual core and the game runs perfectly. :|
    Objective Completed!

  15. #35
    Quote Originally Posted by Irra
    The gun sound is in sync with the muzzle flash, but the sound which comes when the bullet hits the wall is late enough for me to recognize the firing sound and the sound from the wall as two separate sounds. Usually this delay should be rather small but it isn't.
    Does it look the same if you record a demo?
    Spoof|EFG
    Part of the borg collective.

  16. #36
    Quote Originally Posted by Sauron|EFG
    Quote Originally Posted by Irra
    The gun sound is in sync with the muzzle flash, but the sound which comes when the bullet hits the wall is late enough for me to recognize the firing sound and the sound from the wall as two separate sounds. Usually this delay should be rather small but it isn't.
    Does it look the same if you record a demo?
    Yes it does. In fact I hadn't tried recording and seeing if it was visible at the demo, but it sure is. Want me to record a sample and send it to you or something...? It's always easier to understand the problem when you have seen it yourself.

  17. #37
    Yeah, maybe it'll give us (read "reyalP" ) some more ideas...
    Can you upload it to e.g. send-file?
    Spoof|EFG
    Part of the borg collective.

  18. #38
    In regards to CPU affinity, it seems some of the mods do take action over this. It seems etpro does change the engine to cpu0 while you are in the map.

    Can anyone confirm?

  19. #39
    Hmm, the Send-file seems to be somehow email-based. That means I can only send this one file for one email-address and after that it would (if needed) need to be sent for other addresses too. And I guess Reyalp would wonder what's going on if he received a demo showing some random ET footage from a totally unknown address

    So I remember seeing this one site... Rapidshare it was called, yes. And as I'm right now checking it, it seems like a simple way to share small files. So here's the link to the file:
    http://rapidshare.com/files/31803133...sti.dm_84.html

    It's an etpro demo file so remember to activate etpro, duh. What's in the demo, is some random footage as I mentioned. At first (when I'm shooting at the walls) it doesn't seem like there even was the delay I have been talking about. But when I shoot the first axis guy over there it's really visible and easy to notice. Especially well the lag can be seen in the near-end of the short demo where I use the Colt and hit some headshots - those are so obviously delayed. The server was some random belgium server I picked up from my ASE and the ping seemed to be about 99 which has usually been totally playable.

    By the way, I hope the lag is visible in your computers as well. ET demos work in a rather weird way as everyone knows, they use the local settings and files to run the demo. So don't be surprised if you don't see the lag, I just hope it has been "caught" in the demo.

    Edit:
    Mcafee, atleast when I start the game (with etpro) for example when I connect to a server and if I check the affinity while the game is on, ET.exe has the affinity being set to Cpu0. So I guess I can confirm it atleast from my experiences.

  20. #40

    me

    thx mate let me know for sure i'ts realy anoying it seems like everybody is lagging and then somethimes it feels like its bether but then suddenly you get that weird lagg again realy weird i only have it with dual core i dont now :s ****ed up thats what i can tell you and sorry for bad english mate c ya

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •