Results 1 to 14 of 14

Thread: Help! ET: Game code (ui_mp_x86.dll) failed pure server check

  1. #1

    Help! ET: Game code (ui_mp_x86.dll) failed pure server check

    Anyone know what the error message in the title means? Why am I getting it?

    Thanks for any help you can provide.

  2. #2
    Seems as if that dll is different from the servers. This dll changes with different mods.
    Disclaimer:
    These thoughts are those of me and me alone, they do not reflect the views of SD/id/ZeniMax.

  3. #3
    Could it change with different patch versions? I had forgot to apply the 2.60 patch before.

    'Course now everything just freezes with the patch. I guess the next question is: Does RTCW:ET work with Windows Vista?

  4. #4
    Yes W:ET works with Vista, I have it running. The different patches/mods change that dll so if you don't have the same patch/mod on your machine as is on the server it will probably give this error.
    Disclaimer:
    These thoughts are those of me and me alone, they do not reflect the views of SD/id/ZeniMax.

  5. #5
    Same dll error every time for mee too. Try now 2.60 and 2.60b but every server refuse me. Tested for +20 servers.

    And yes, I have Vista.

  6. #6
    Jeps - found it. At Vista _user_ haven't admin power. Files won't upgrade to ET folders as they should be at startup and got errors. No trouble at all if you run Vista with Admin power but that's waste of security.

    As user - simply start game run as administrator and all goes like XP time

  7. #7
    ET has to be run as admin anyway because of PunkBuster.
    Spoof|EFG
    Part of the borg collective.

  8. #8

    (ui_mp_x86.dll) error

    im gettin the (ui_mp_x86.dll)......i also have windows vista.....and i can't join servers i want to join and its pissing me off.....how do i fix this problem so i can join these servers......please pm me and help me im gettin frustrated

  9. #9
    i also have vista.. but my account is the admin account and i am still getting this error. has anyone made any progress on what this is all about?
    i have the game on disk(bought it a long time ago) and i still get the same error and i've tried dl'ing it from the net.. still same problem.. grr help

  10. #10
    Occasionally AFK
    Join Date
    Apr 2005
    Location
    't looks like a room
    Posts
    4,436
    Most Recent Awards:

    Sorry that I'm not helping, but I know why I don't run Vista.
    "Respect is everything" - GTA2
    "Notheeeeeng is final." - Bongoboy

  11. #11
    You must run the game as Admin. It doesn't seem to matter if it is the Admin account, you still have to Run as Admin.
    Disclaimer:
    These thoughts are those of me and me alone, they do not reflect the views of SD/id/ZeniMax.

  12. #12
    control panel>user accounts and family safety>user account>turn user account control on or off>UNCHECK the box that says: Use User account Control (UCA) to help protect your computer.


    disable the UCA...

    that seems to have worked for some people with same prob
    Quote Originally Posted by MistaSparkle View Post
    and every time Nail comes in and ruins it

  13. #13

    et with vista

    hi i am also getting that error message and being kicked from servers, also using vista

    i tried what nail said and disable the UCA, which worked but now every time i join a server my et freezes

    pls what can i do?

  14. #14
    Quote Originally Posted by MistaSparkle View Post
    and every time Nail comes in and ruins it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •