Page 5 of 5 FirstFirst ... 3 4 5
Results 81 to 90 of 90

Thread: ET OSX 2.60d

  1. #81

    Re: Problem with starting ET in OS X

    Quote Originally Posted by MatesC View Post
    Hello,

    I have downloaded OS X 2.60d dmg at splashdamage links http://www.splashdamage.com/content/...nemy-territory and after I tried to start ET it just shows console for a while and then crashed. I tried to find some instructions and followed http://www.jffgames.com/how-to-insta...ry-on-mac-osx/ with anything but small progress. I snapshot the message (in attachment) – it shows message after following the other website, the only change in console before was that even autoexec.cfg did not exec.

    Did anybody encounter the same problem? Do I miss some files? Please help.
    ET 2.60d is not compatible with your OSX version.
    Try ET:Legacy: http://www.etlegacy.com/download

  2. #82

    Re: ET OSX 2.60d

    Check post #76.

    Edit: Well, there were an other page with a reply ^^'

  3. #83

    Re: ET OSX 2.60d

    Does this or any version of Wolf ET work on IOS 10.11.1 El Capitan? I downloaded the game from splashdamage site, followed the install instructions by first dragging the ET folder into applications then installing punkbuster. ET crashed immediately on start up. Any suggestions?

  4. #84

    Re: Problem with starting ET in OS X

    Quote Originally Posted by ailmanki View Post
    ET 2.60d is not compatible with your OSX version.
    Try ET:Legacy: http://www.etlegacy.com/download
    over 9000 characters

  5. #85

    Re: ET OSX 2.60d

    ET:L on OSX currently allows playing on Legacy mod server only though.

  6. #86

    Re: ET OSX 2.60d

    Thought it could be a good idea to share this here:
    https://www.reddit.com/r/EnemyTerrit...ac_el_capitan/

    For the people who don't want to use Legacy... If there is any reason

  7. #87

    Re: ET OSX 2.60d

    Quote Originally Posted by Mateos View Post
    Thought it could be a good idea to share this here:
    https://www.reddit.com/r/EnemyTerrit...ac_el_capitan/

    For the people who don't want to use Legacy... If there is any reason
    No support for ETPro and all Legacy servers are just bots? I mean, ET:L is a great project, but the whole point of the game is to play with other people!

    Play free, die hard.

  8. #88

    Re: ET OSX 2.60d

    ET:L includes a mod, Legacy, which seeks to be close to ETPro, since 2.60b starts to have compatibility issues, and less and less people uses it, while ET:L works on all platforms, optimized and with fixes... And still maintained compared to ETPro. And starts to include an AC

  9. #89
    Junior Member
    Join Date
    Nov 2016
    Posts
    1

    Re: ET OSX 2.60d

    I'm trying to instal on macOS Sierra, no joy so far

  10. #90

    Re: ET OSX 2.60d

    Hello and welcome to the forum sufiboy,

    I assume you are talking about ET: Legacy, because standard ET is not compatible with your OS.
    If you tried installing the standard ET then please have a look here and download the MAC OS X installer.
    If you are struggling to install ET: Legacy then please let me refer you to the Mac OS X installation guide on our wiki. Hopefully it will solve your problem. If not, then please post here again. I will make sure to keep an eye out for this thread.

    Cheers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •